Kaikki ajat ovat UTC + 2 tuntia [ DST ]




 Sivu 1/1 [ 16 viestiä ] 
Kirjoittaja Viesti
 Viestin otsikko: Viesti ei lähde.
ViestiLähetetty: 17.09.2017 13:12 

Viestit: 102
Paikkakunta: 04300/15800
Terve. En saa viestiä menemään perille, tulee vain SQL virhe ilmoitus ja pyyntö ottaa ylläpitäjiin yhteyttä. t Esko


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 24.09.2017 13:58 

Viestit: 102
Paikkakunta: 04300/15800
Ylläpito. HuHuu......


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 26.09.2017 10:22 
Käyttäjän avatar

Viestit: 942
Paikkakunta: Karkkila

Profiili WWW
koppiesko kirjoitti:
HuHuu......


Huhuu? Hyvinhän nämä näyttävät liikkuvan. Vai minkälaisesta viestistä lienee kysymys?



Yksipuolaisen ratin takaa,

Visa-mies

visamies.wordpress.com
facebook.com/visamies
youtube.com/visamies
twitter.com/visamies
visamies.galleria.fi
Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 26.09.2017 17:52 

Viestit: 102
Paikkakunta: 04300/15800
Tekniikka osioon ei lähde viesti. Tulee vain SQL virhe ilmoitus.


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 26.09.2017 22:17 

Viestit: 3032
Ei vielä tuon perusteella oikein kuin meedio voi ratkoa ongelmaa, oletko vastaamassa johonkin ketjuun tai tekemässä uutta?

Voi olla vaikka ihan satunnainen käyttökatkos tms. tai sitten jostain muusta riippuva virhe, tai jostain ihan tietystä syystä.
Mitä siinä virheilmoituksessa lukee? Oletko kokeillut useamman kerran (vaikka sen jälkeen kun nämä viestit lähti) tai toisella koneella/selaimella toista tekstiä ja onko virhe aina sama?


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 27.09.2017 01:11 

Viestit: 102
Paikkakunta: 04300/15800
Tekniikka osioon laittaisin viestin mut viesti ei lähde eteenpäin ja tulee yleinen virhe ilmoitus SQL virhe. Pari viikkoa yrittänyt vaik mitä kautta lähettää viestiä. Kumma kun tälle ylläpito osiolle kuitenkin viesti tulee?


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 27.09.2017 06:53 

Viestit: 3032
"Pari viikkoa vaik mitä kautta" tuo ei kerro yhtään mitään lisätietoa mistä voisi edes päätellä onko vika käyttäjässä, koneessa tai palvelimessa, herättää kyllä epäilyksiä tiettyyn suuntaan...
(vrt.
- Olen yrittänyt syödä puuroa pari viikkoa vaik mitä kautta, ei onnistu!
- Oletko yrittänyt lusikalla ja suun kautta?
- En...
)

Tee simppeli testi:
1. Kirjaudu sisään sitruunapatonkiin (tai jos käytät jotain automatiikkaa, niin kokeile tuota normaaliakin kirjautumista)

2. Mene tuonne (tekniikka-osiota):
viewtopic.php?p=242647#p242647

3. Paina vastaa-painiketta

4. kopioi lootaan alta teksti:
Tuon ikäistä Berlingoa ei tainnut olla saatavana automaattina tehdasversiona?

5. paina lähetä-nappia

Raportoi tänne (vähän tarkemmin kuin "kaik koitin, ei toimi"), eli jos tulee virhe:
- Kellonaika (ja päivämääräkin)
- Kopioi se virheilmoitus ruudulta, jos ei ihan kauhean monisivuinen niin kaikki, tai ainakin jotain muutakin kuin sanat SQL-virhe.
Tämän lisäksi kannattaa kertoa jotain muutakin: tietokoneen käyttöjärjestelmä, käytetty selain

Noita testejä voinee tehdä useampiakin, mutta jos meneekin läpi, niin poista samantien erilaiset testiviestit, ettei ärsytä muita.

Myös viestin sisältö ja kirjoitushetki voi vaikuttaa, eli kannattaa kokeilla kirjoittaa teksti valmiiksi muualla ja kokeilla sitten nopeammin kopioituna. Ainakin jos järjestelmä on ehtinyt logata ulos ennen kuin painaa lähetä-nappia voi tulla ongelmia, muttei niistäkään kai SQL-erroreita.


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 27.09.2017 09:55 

Viestit: 102
Paikkakunta: 04300/15800
L ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\xA4\xA1' for column 'post_text' at row 1 [1366]

Tapahtui SQL virhe tätä sivua noudettaessa. ole hyvä ja ota yhteyttä Keskustelufoorumin ylläpitäjiin


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 27.09.2017 11:15 
Käyttäjän avatar

Viestit: 942
Paikkakunta: Karkkila

Profiili WWW
Kiitos, laitetaan tutkintaan.



Yksipuolaisen ratin takaa,

Visa-mies

visamies.wordpress.com
facebook.com/visamies
youtube.com/visamies
twitter.com/visamies
visamies.galleria.fi
Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 27.09.2017 15:35 
Käyttäjän avatar

Viestit: 942
Paikkakunta: Karkkila

Profiili WWW
koppiesko, lähetin sähköpostia jatkoselvityksestä :!:



Yksipuolaisen ratin takaa,

Visa-mies

visamies.wordpress.com
facebook.com/visamies
youtube.com/visamies
twitter.com/visamies
visamies.galleria.fi
Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 12.10.2017 19:40 

Viestit: 102
Paikkakunta: 04300/15800
L ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\xA4\xA1' for column 'post_text' at row 1 [1366]

Tapahtui SQL virhe tätä sivua noudettaessa. ole hyvä ja ota yhteyttä Keskustelufoorumin ylläpitäjiin


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 12.10.2017 19:43 

Viestit: 102
Paikkakunta: 04300/15800
Olen nyt yrittänyt eri selaimilla lähettää viestiä mut ei lähde eteenpäin. Täytyy mennä kirjaston koneella yrittää vielä. Tälle osiolle viestit tulee mut ei tekniikka osiolle.


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 12.10.2017 23:19 

Viestit: 3032
En mitään tiedä, mutta arvailen: Oletko kokeillut siten että otsikko ja teksti on ihan pelkkää perustekstiä, ei mitään erikoismerkkkeja tai hymiöitä joukossa, esimerkiksi uusi viesti:

Otsikko:
Viesti

Teksti:
Viesti toimii

sitten vaan lähetysnappia ja jos toimii niin voi poistaa saman tien. Jos ei toimi, niin voi kokeilla auttaako jos tekstit kopioi vaikka tästä viestistä eikä kiejoita. Jos taas toimii, niin voi kokeilla josko se olisi joku erikoismerkki johon kosahtaa, yleensä tälläisissä on joku syötteen tarkastus, ettei voi tehdä "hyökkäyksiä", mutta kaikkea kelpaamatonta ei aina tarkisteta ja joskus virhe tulee vasta loppupäästä?


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 13.10.2017 09:26 

Viestit: 5
Virheilmoituksen perusteella kosahduttaja näyttäisi olevan pelle-emoji suoraan jostain modernimmasta atk:sta tai mobiililaitteesta (vs nuo BB-hymiöt tuossa laidassa)

Kaveri kertoi vastaavasta tilanteesta, jossa oli itse testaillut kehittämäänsä viestintäpalvelua ja kaikki toimi hienosti - ja sitten antoi kouluikäiselle joka kaatoi homman heti alkuun emojilla.. :oops:

-Saku


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 23.10.2017 06:13 

Viestit: 102
Paikkakunta: 04300/15800
Tabletilla en saannut viestiä lähtee millää. Kaivoin iki vanhan läppärin esiin ja viesti lähti vihdoin. Kiitos kaikille auttaneille. t. Esko


Poissa
   
 
 Viestin otsikko: Re: Viesti ei lähde.
ViestiLähetetty: 23.10.2017 13:22 
Käyttäjän avatar

Viestit: 1344
Paikkakunta: Pirkanmaa
Ainakin iOS-laitteella tulee em. error jos viestikenttään sijoittaa jonkin hymiön. Ilmeisesti mobiililaitteiden (tai käyttisten) tapa kirjoittaa emoji koodiin poikkeaa jotenkin varsinaisten käyttöjärjestelmien tavasta.



__________________________________________________________________
C5 3.0 V6 HDi 240 Sedan Exclusive Automatique –13 || 9⁵ 2.3T A –07 || 96 V4 1980
Poissa
   
 
Näytä viestit ajalta:  Järjestä  
 Sivu 1/1 [ 16 viestiä ] 


Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa


Kaikki ajat ovat UTC + 2 tuntia [ DST ]


Et voi kirjoittaa uusia viestejä
Et voi vastata viestiketjuihin
Et voi muokata omia viestejäsi
Et voi poistaa omia vestejäsi
Et voi lähettää liitetiedostoja.

Etsi tätä:
Hyppää: