Kaikki ajat ovat UTC + 2 tuntia [ DST ]




 Sivu 1/1 [ 19 viestiä ] 
Kirjoittaja Viesti
 Viestin otsikko: Xsara ei käynnisty
ViestiLähetetty: 31.03.2020 19:54 

Viestit: 7
Xsara 1.6 -98 ei suostu käynnistymään. Testeri ei löytänyt vikaa. Merkkivalot on ok. ja startti pyörittää hyvin. Puolalle ja bensapumpulle ei tule virtaa. Sulakkeet olen tarkastanut kahteen kertaan ja ovat ehjät. alpo


Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 31.03.2020 20:25 

Viestit: 792
Onko automaattivaihteinen?



Mistä sais Sitikan? Ne viedään käsistä?
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 31.03.2020 20:44 

Viestit: 327
Paikkakunta: Paimio
Oliko tässä vuosimallissa kolari/inertiakytkin konehuoneessa? Jos on niin sitä voisi painella ja sorkkia hiukan.



2001 Citroën C5 2.0i SX Break
2003 Citroen C5 2,0i SX Berline
1999 Peugeot Partner Van
1999 Peugeot 306 HDI
1998 Peugeot 605 ST V6 Aut
1994 Peugeot 405 1,6 GLi
2006 Opel Vivaro 2,5 CDTi
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 31.03.2020 20:56 
Käyttäjän avatar

Viestit: 6041
Paikkakunta: Eurajoki

Profiili WWW
Ja jos se kolarikytkin on lauennut niin kannattaa tarkistaa oikean etujousen kunto. Ei olis eka kerta noissa että jousi pamahtaa poikki parkissa ja laukaisee kolarikytkimen.



-=Citroën - Yhtä mukava kuin hyvä nojatuoli. Mutta parempi ajaa.=-
-=C5 2.0HDi 163 A Tourer '12|XM Y3 2.0i' 90|AX 11 TRE '89|307 SW 1.6 16V '06=-
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 31.03.2020 21:05 

Viestit: 565
Paikkakunta: Loimaa
Onko jalka tilan sulakkeet myös katsottu,ja katso kaikki liittimet kone huoneesta



jarmojuhani.cederlund@gmail.com
Loimaa
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 31.03.2020 23:59 

Viestit: 3888
Aikoinaan oli -97 mallisessa 1.8 16V versiossa akun vieresssä/takana oleva iso johtosarjan liitin jotenkin sisäisesti rikki. Sen kun irroitti ja laittoi kiinni niin tuli sähköä, muttei kestänyt kuormaa eli hävisi taas hetken päästä, eikä saanut startattua. Vika ei ollut liittimien kunnossa, ne olivat puhtaita ja toimivia, eli epäilen että oli joku johdosta liittimeen liitos liittimen kuoren sisällä. Tein siihen yhdelle johdoista hyppylankaohituksen ja oli pitkään sen jälkeen käytössä, ei ole enää sähkökuvia tuosta (jätin paperiversiot hanskalokeroon ja dokumentoin ohitusleikkauksen niihin), mutta silloin ne kuvat löytyivät ihan avoimesti netistä googlella. (silleen ikävä hakea kun liitin irroitettuna tuo plussa kesti mitata yleismittarilla ja kesti "valokynän" kuormankin).

Muistaakseni tuota katkostakin sai mitattua tuplareleeltä ja inertiakytkimeltä puuttuvista plussista (muistelen että tuossakin inertiakytkin oli, vaikka oli Airbagitkin) Tuo liitin oli pyöreä aika iso moninapaliitin. joka oli ainakin -97 1.8 16V:ssä pellissä joka oli ECUn vieressä akun rintapellin puolella. Tuo sama plussa vielä haarautui johtosarjan sisällä moneen johtoon, vaikka liittimestä kulki yhdestä nastasta - aika ärsyttävä etsittävä vähän vaillinaisilla kuvilla.

Mutta inertiakytkin kannattaa tarkistaa ensin ja sen saa yleensä resetoitua painamalla kuminupista, kuva löytyy googlesta: inertia scwitch xsara
Tosin muistelisin että tuossa olisi ollut musta kumi, vaikka googlen kuvat punaisia.


Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 01.04.2020 08:50 
Käyttäjän avatar

Viestit: 659
olli__o kirjoitti:
Tuo liitin oli pyöreä aika iso moninapaliitin. joka oli ainakin -97 1.8 16V:ssä pellissä joka oli ECUn vieressä akun rintapellin puolella.


Tuli korjattua muutama vuosi sitten samanlainen Xsara samasta kohtaa. Poistin koko liittimen ja yhdistin johdot, muistaakseni johtoja oli nipussa yli 20.



C5II 2.0 HDI break automatic AM6
C5II 2.0 HDI berline automatic AM6
C5II 2.0 16v berline man.
C5I 2.0 16v berline man.
ex. C5I 2.0 16v break man, Xantia berline 1.8 16v man
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 01.04.2020 22:15 

Viestit: 682
Paikkakunta: Porvoo
Tuon ikäisessä Xsarassa diagnoosilaite on melkein tarpeeton..
Onko tarkistettu ns.kaksoisrele?



The smallest minority on earth is the individual. Those who deny individual rights cannot claim to be defenders of minorities.”
― Ayn Rand
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 02.04.2020 17:47 

Viestit: 7
Moi!
Ei ollut näistä ohjeista apua. Terv. alpo


Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 02.04.2020 18:33 
Käyttäjän avatar

Viestit: 4544
Paikkakunta: 05460 Hyvinkää
jos kerran puolalle ja pumpulle ei tule sähköö , niin ottaisin sen kaksoisreleen irti kannastaan ja kattoisin tuleeko kantaan kahteen pisteeseen suora sähkö akulta . releen kyljestä näkee kytkennän . en muista varmaksi mutta kahteen keskimmäiseen nastaan on suora sähkö akulta . akun + navassa on pari lyijykynän paksuista piuhaa , ne menee liittimeen josta lähtee karva myös sille releelle . tietenkin sulakkeet on syytä tutkia mieluiten kynälampulla irrottamatta ja virta päällä . näkee läpäiseekö sulake . pelkkä sulakkeen irrotus ja vilkaisu ei välttämättä kerro läpäisyä .


Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 02.04.2020 20:26 

Viestit: 3888
aspike kirjoitti:
Moi!
Ei ollut näistä ohjeista apua. Terv. alpo

Nyt joutuu vähän arvailemaan mitä teit ohjeiden perusteella vai teitkö mitään?

Etänä diagnosointi helpottuu jos vaikka kerrot mitä on tehty ja mitattu, vaikka että "Inertiakytkin on mitattu ja testattu vielä hyppylangalla että ei vaikutusta" (ja olikos että siihen voisi kokeilla räpsäistä maatakin, silloin pitäisi kuulua kun tuplareleen toinen puoli vetää ja bensapumppu surisee, mutta silloin piti olla virtalukko sytytys asennossa) tai "en löytänyt koko inertiakytkintä"

Sen jälkeen, jos siinä oli kaikki ok, kannattaa googlata löydätkö edes summittaisen kytkentäkaavion, jossa näkyy vaikka tuon tuplareleen kytkennät, joko sieltä puuttuu plussa tai maa (tai ECUn antama maa, ei saa mitattua tuplarele irtonaisena).

Kannattaa myös kurkata mitä ECUn kyljessä lukee, eli kenen valmistajan ECU ja mikä malli on kyseessä (Voisi olla Bosch MP5.2, mutta se on minulta puhdas arvaus ei edes valistunut sellainen) ja katsoo mihin tulee suora plussa ja mihin virtalukon kautta, esimerkiksi tuossa voisi olla jotain sinnepäin (tai sitten ei, useampia kuvia, riippuen ECUsta):
https://vdocuments.mx/citroen-xsara-wir ... grams.html

Ekana kannattaa tarkistaa onko samanlainen tuplareleen kytkentä jos se on printattu sen kanteen, sen jälkeen
tuosta tuplareleeltä ainakin kannattaa mitata kaikki plussat irroitettuna (jos on tuollainen, niin ainakin 8 ja 15 kiinostaisi), sekä käämin että kärkien puolelta (eli vetääkö rele vai puuttuuko syöttö) Ainakin tuon kuvan MP5.2:n mukaan sinne tulee kaksi syöttöä saman kärjen tuloon (virran takia tuplattu) ja kärkien lähtöpuolelta lähtee mm. suuttimet, puola ja bensapumppu


Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 02.04.2020 21:33 

Viestit: 608
Tietäjiä auttaisi myös tieto siitä oireiliko se jotenkin ennen kuin hyytyi, vai toimiko ihan normaalisti ja sitten ei vaan joku hetki enää käynnistynyt. Ja oliko jotain remppaa tehty vähän aikaisemmin.


Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 10.04.2020 18:17 

Viestit: 327
Paikkakunta: Paimio
Lainaan tätä aihetta sen verran että täälläkään ei kaverin Xsara Picasso käynnisty. Polttoainepumppu ei käy ja kaksoisrele Bitron 240109 pärisee vain. Olisi Bitron 240107 rele hyllyssä, mutta vaikuttaa että siinä on yhden pinnin kytkentä yhdistetty myös toiseen pinniin jota ei 240109 releessä ole. Lienee paras olla kytkemättä tuota 240107 relettä autoon 240109:n tilalle?



2001 Citroën C5 2.0i SX Break
2003 Citroen C5 2,0i SX Berline
1999 Peugeot Partner Van
1999 Peugeot 306 HDI
1998 Peugeot 605 ST V6 Aut
1994 Peugeot 405 1,6 GLi
2006 Opel Vivaro 2,5 CDTi
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 11.04.2020 19:40 

Viestit: 327
Paikkakunta: Paimio
SamiT kirjoitti:
Lainaan tätä aihetta sen verran että täälläkään ei kaverin Xsara Picasso käynnisty. Polttoainepumppu ei käy ja kaksoisrele Bitron 240109 pärisee vain. Olisi Bitron 240107 rele hyllyssä, mutta vaikuttaa että siinä on yhden pinnin kytkentä yhdistetty myös toiseen pinniin jota ei 240109 releessä ole. Lienee paras olla kytkemättä tuota 240107 relettä autoon 240109:n tilalle?


Olihan erikoinen käynnistymätön tämä. Oli siis ensin jäänyt valoautomatiikan rele jumiin ja akku ihan tyhjäksi. Siitä apuvirralla käyntiin ja auto kulki hyvin sen päivän. Sitten oli akku pois päivän latauksessa että ei valot syö kuivaksi. Sitten oli saatu valot pois kopauttamalla kojetaulun pohjaa mutta auto ei käynnistynyt ja bensapumpun rele pärisi ja tuulettimen releet naksuivat. Startti pyöritiu hienosti mutta ei lähtenyt. Sitten vikakoodin lukija kiinni mutta ei kontaktia autoon. Lexia kiinni ja muuten kontakti mutta moottorinohjain ja BSI hukassa. Johtojen ja sulakkeiden tarkistus ja sitten löytyi yhteys BSI:lle. Vikakoodi että moottorinohjain ei ole linjoilla. Moottorinohjaimen liittimien puhdistus ja ohjain tuli linjoille ja auto käynnistyi hetkeksi ja taas sammui ja polttoainepumpun rele pärisi. Uudestaan moottorinohjaimen (Bosch ja koodi NFV) pinnien putsaus ja nyt linjoilla ja auto käy mutta vikakoodeja koko vehje täynnä. Nollaus moneen kertaan ja auto käy mutta hälyttää koko ajan että ylikuuma. Lexialla näkyi ihan outo konfiguraatio lämpömittarin arvoille mutta ei voinut muuttaa. Koeajoa 10km ja auto toimii mutta piippaa ylikuumuutta. Taas Lexialla moneen kertaan nollausta ja kaikenlaista räpelllystä. Virrat pois autosta muutamaksi minuutiksi ja uudelleen päälle ja kas, nyt lämpömittari näytti oikein eikä hälytystä kuumuudesta ja auto käy hienosti. Ainoa on että ennen toiminut flektin kakkosnopeuskin kadonnut, ykkönen tästä on puuttunut jo yli 4 vuotta. Kakkosnopeutta ei saa aktivoitua enää edes Lexialla. Liekö jotakin jännitepiikkiä apuvirralla tullut kun kuulemma kipinöi kovasti? Saa nähdä että lähteekö huomenna aamulla käyntiin.



2001 Citroën C5 2.0i SX Break
2003 Citroen C5 2,0i SX Berline
1999 Peugeot Partner Van
1999 Peugeot 306 HDI
1998 Peugeot 605 ST V6 Aut
1994 Peugeot 405 1,6 GLi
2006 Opel Vivaro 2,5 CDTi
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 12.04.2020 15:13 

Viestit: 792
Voitaisko kokeilla varmasti ehjällä ECU:lla, eli sillä moottorinohjausyksiköllä? Mikä koodi sulla siinä on? Täällä on muutamia ehjiä ja pihalta voi rapsaista yhden lisää.



Mistä sais Sitikan? Ne viedään käsistä?
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 12.04.2020 18:10 
Käyttäjän avatar

Viestit: 1849
Paikkakunta: Päijät-Häme
SamiT kirjoitti:
Ainoa on että ennen toiminut flektin kakkosnopeuskin kadonnut, ykkönen tästä on puuttunut jo yli 4 vuotta. Kakkosnopeutta ei saa aktivoitua enää edes Lexialla. Liekö jotakin jännitepiikkiä apuvirralla tullut kun kuulemma kipinöi kovasti? Saa nähdä että lähteekö huomenna aamulla käyntiin.

Jos BSI:stä on asetuksia hukassa, niin kannattaa käydä katsomassa että flektin ohjaus on oikein. Eli niin monta nopeutta kuin oikesti on tai PWM-ohjaus. Juontanee juurensa samaan syssyyn kuin lämpömittarin toimimattomuus.



2x C5HDi Break erikoppaset, 2x Xantia Bk 19TD Aut & 2.0HDi, 3x BX 19 TZi Vaninaihio (2xAut), BX Van 18TD, BX4WD Break, BX Van D projekt, InvaBX 16TRS Aut; 3x2CV6. 2xVisa14TRS; XM 2,5TD Break; BX 18TD Break Aut + BX Van D Aut+XM 2,5TD BK
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 12.04.2020 20:01 

Viestit: 327
Paikkakunta: Paimio
Kaapelimies kirjoitti:
SamiT kirjoitti:
Ainoa on että ennen toiminut flektin kakkosnopeuskin kadonnut, ykkönen tästä on puuttunut jo yli 4 vuotta. Kakkosnopeutta ei saa aktivoitua enää edes Lexialla. Liekö jotakin jännitepiikkiä apuvirralla tullut kun kuulemma kipinöi kovasti? Saa nähdä että lähteekö huomenna aamulla käyntiin.

Jos BSI:stä on asetuksia hukassa, niin kannattaa käydä katsomassa että flektin ohjaus on oikein. Eli niin monta nopeutta kuin oikesti on tai PWM-ohjaus. Juontanee juurensa samaan syssyyn kuin lämpömittarin toimimattomuus.


BSI varmaan syynä ongelmiin ja vaurioitunut ehkä apuvirrasta tulleesta jännitepiikistä sillä tänään oli auto kuulemma pelannut muuten normaalisti mutta lämpömittarin kartat taas sivussa ja puolilämmin kone sytyttää jo punaisen palleron mittaristossa ja piippaus ylilämmöistä sitten jatkuvaa. Kas kun hetken oli oikein eilen. BSI ei kommunikoi kunnolla Lexian kanssa eikä tosiaan saa aktivoitua flektiä isommallekaan vauhdille nyt..



2001 Citroën C5 2.0i SX Break
2003 Citroen C5 2,0i SX Berline
1999 Peugeot Partner Van
1999 Peugeot 306 HDI
1998 Peugeot 605 ST V6 Aut
1994 Peugeot 405 1,6 GLi
2006 Opel Vivaro 2,5 CDTi
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 19.04.2020 21:24 

Viestit: 327
Paikkakunta: Paimio
SamiT kirjoitti:
Kaapelimies kirjoitti:
SamiT kirjoitti:
Ainoa on että ennen toiminut flektin kakkosnopeuskin kadonnut, ykkönen tästä on puuttunut jo yli 4 vuotta. Kakkosnopeutta ei saa aktivoitua enää edes Lexialla. Liekö jotakin jännitepiikkiä apuvirralla tullut kun kuulemma kipinöi kovasti? Saa nähdä että lähteekö huomenna aamulla käyntiin.

Jos BSI:stä on asetuksia hukassa, niin kannattaa käydä katsomassa että flektin ohjaus on oikein. Eli niin monta nopeutta kuin oikesti on tai PWM-ohjaus. Juontanee juurensa samaan syssyyn kuin lämpömittarin toimimattomuus.


BSI varmaan syynä ongelmiin ja vaurioitunut ehkä apuvirrasta tulleesta jännitepiikistä sillä tänään oli auto kuulemma pelannut muuten normaalisti mutta lämpömittarin kartat taas sivussa ja puolilämmin kone sytyttää jo punaisen palleron mittaristossa ja piippaus ylilämmöistä sitten jatkuvaa. Kas kun hetken oli oikein eilen. BSI ei kommunikoi kunnolla Lexian kanssa eikä tosiaan saa aktivoitua flektiä isommallekaan vauhdille nyt..


Tämä oli taas jäänyt matkalle eikä käyntiin millään. Sitten putsailtiin konetilan maadoituspisteet ja poistettiin iso pino vaikakoodeja ja autohan käynnistyi mutta edelleen lämpömittari näyttää täysiä lukemia heti startista ja piippaa sekä näytössä hälytys ylikuumenemisesta. Muuten toimi taas tällä kertaa, saa nähdä käykö vielä huomenna. Moottrikoodi NFV Bosch ECUlla.



2001 Citroën C5 2.0i SX Break
2003 Citroen C5 2,0i SX Berline
1999 Peugeot Partner Van
1999 Peugeot 306 HDI
1998 Peugeot 605 ST V6 Aut
1994 Peugeot 405 1,6 GLi
2006 Opel Vivaro 2,5 CDTi
Poissa
   
 
 Viestin otsikko: Re: Xsara ei käynnisty
ViestiLähetetty: 12.05.2020 15:46 

Viestit: 7
Xsara ei käynnisty edelleenkään. Vika lötyi ohjainboksista.Löytyisikö joltain ehjää boksia tykötarpeineen?

alpo 0400-799196


Poissa
   
 
Näytä viestit ajalta:  Järjestä  
 Sivu 1/1 [ 19 viestiä ] 


Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 22 vierailijaa


Kaikki ajat ovat UTC + 2 tuntia [ DST ]


Et voi kirjoittaa uusia viestejä
Et voi vastata viestiketjuihin
Et voi muokata omia viestejäsi
Et voi poistaa omia vestejäsi
Et voi lähettää liitetiedostoja.

Etsi tätä:
Hyppää:  

cron