Kaikki ajat ovat UTC + 2 tuntia [ DST ]




 Sivu 1/1 [ 10 viestiä ] 
Kirjoittaja Viesti
 Viestin otsikko: Xantia lämmitys ei toimi
ViestiLähetetty: 27.03.2020 14:38 

Viestit: 129
Hei,

Xantia -00 ei puhalla enää lämmintä ilmaa.

Paisuntasäiliön korkki pitäisi olla ok. Paineita on sisällä kun korkin avaa.

Lämmityskenno on vuotanut tasaisin väliajoin. Olen paikannut sitä Yaccon paikkausnesteellä, noin kerran vuodessa lisännyt nestettä. Se on auttanut.

Voiko kennossa olla ilmalukko? Avasin ilmausruuvin, joka sijaitsee moottoritilan puolella, siinä ennen letkujen sisäänmenoa ohjaamonpuolelle.

Vettä tuli, tuli kyllä ilmaakin. Mutta lopulta tuli vettä.

Silti lämmitysasenossa ohjaamoon tulee vain haaleaa lämpöä.

Voiko kenno olla tukossa? Saako sen jotenkin rassattua auki ?

Voiko olla ilmaa vielä joka estää veden kierron kennossa?

Vai voiko vika kuitenkin olla paisuntasäiliön korkissa, vaikka paineita tuntuisi olevan.

Kennon vuoto ei ole missään vaiheessa ollut häiritsevän iso.


T: Juha


Poissa
   
 
 Viestin otsikko: Re: Xantia lämmitys ei toimi
ViestiLähetetty: 27.03.2020 15:10 
Käyttäjän avatar

Viestit: 1849
Paikkakunta: Päijät-Häme
Onko lämppärin kennolle menevissä letkuissa selkeä lämpötilaero kun lämmitys on täysillä (sekä puhallus että lämmönsäätö) koneen ollessa kuuma ja käynnissä? Jos ei, niin kennon vaihtoon käy tie.. vain 97 ruuvia!



2x C5HDi Break erikoppaset, 2x Xantia Bk 19TD Aut & 2.0HDi, 3x BX 19 TZi Vaninaihio (2xAut), BX Van 18TD, BX4WD Break, BX Van D projekt, InvaBX 16TRS Aut; 3x2CV6. 2xVisa14TRS; XM 2,5TD Break; BX 18TD Break Aut + BX Van D Aut+XM 2,5TD BK
Poissa
   
 
 Viestin otsikko: Re: Xantia lämmitys ei toimi
ViestiLähetetty: 27.03.2020 15:17 

Viestit: 608
Ilmeisesti vesi kumminkin kuumenee eikä ole termari juuttunut auki?


Poissa
   
 
 Viestin otsikko: Re: Xantia lämmitys ei toimi
ViestiLähetetty: 27.03.2020 15:26 
Käyttäjän avatar

Viestit: 4544
Paikkakunta: 05460 Hyvinkää
oliko MOLEMMAT letkut sisäämenossa yhtä kuumia. . jos oli niin sulla on läppävika . eikä sillä paineella oon mitään vaikutusta lämppärin toimintaan . mutta ikääntyessä tulee vain enenmmän haittaa. . kaikki liitokset ja kennot alkavat vain herkemmin vuotaa .


Poissa
   
 
 Viestin otsikko: Re: Xantia lämmitys ei toimi
ViestiLähetetty: 27.03.2020 16:04 
Käyttäjän avatar

Viestit: 6041
Paikkakunta: Eurajoki

Profiili WWW
Kenno voi myös hajota niin, että vesi virtaa suoraan ulos eikä kennon kautta. Tuo on varteenotettava vaihtoehto jos ulos tulee yhtä kuumaa kuin menee sisäänkin.



-=Citroën - Yhtä mukava kuin hyvä nojatuoli. Mutta parempi ajaa.=-
-=C5 2.0HDi 163 A Tourer '12|XM Y3 2.0i' 90|AX 11 TRE '89|307 SW 1.6 16V '06=-
Poissa
   
 
 Viestin otsikko: Re: Xantia lämmitys ei toimi
ViestiLähetetty: 27.03.2020 16:49 
Käyttäjän avatar

Viestit: 6923
Paikkakunta: Taipalsaari
Soundi kirjoitti:
Lämmityskenno on vuotanut tasaisin väliajoin. Olen paikannut sitä Yaccon paikkausnesteellä, noin kerran vuodessa lisännyt nestettä. Se on auttanut.

Kennon vuoto ei ole missään vaiheessa ollut häiritsevän iso.

Voiko kenno olla tukossa? Saako sen jotenkin rassattua auki ?
Voi - ja koska vuotaa, niin kenno vaihtoon vaan ja samalla koko jäähdytysjärjestelmän pesu noista tukkimisaineista. Xantiassa lämppärin kenno on tosiaan näppärästi ilmeisestikin se ensimmäinen osa, joka tehtaan liukuhihnalla on saatu käsiin ja sen ympärille on sitten koko auto rakennettu. Unkissa taitaa olla jonkun laittamana kuvia ko. kikkareen vaihtoprojektista.
Soundi kirjoitti:
Voiko kennossa olla ilmalukko? Avasin ilmausruuvin, joka sijaitsee moottoritilan puolella, siinä ennen letkujen sisäänmenoa ohjaamonpuolelle.
Vettä tuli, tuli kyllä ilmaakin. Mutta lopulta tuli vettä.
Voiko olla ilmaa vielä joka estää veden kierron kennossa?
Ilmavaivoilta tuo kyllä myös kuulostaa, jos sieltä kerran ilmaa tuli. Risan kennon kautta imaissut? Ei muuta kuin sitten kennon vaihdon jälkeen ilmauspullo paisuntasäiliöön kiinni, nestettä reilusti ja koneen käyttely lämpimäksi ruuveja availlen.
Soundi kirjoitti:
Silti lämmitysasenossa ohjaamoon tulee vain haaleaa lämpöä.
Varmista toki myös, että läpät liikkuvat oikeaan asentoon. Ei ole kauheasti lämpimästä ilmasta kennolla hyötyä, jos sitä ei oteta sisälle asti. Ja olethan kokeillut muillakin lämpösäätimen asetuksilla kuin sitä "lämmitysasentoa"? Ei sekään mahdotonta ole, että olisi liukupotikka hajalla. Vaimonkin Xantiassa tuntuu puhallusnopeuden liuku pätkivän.



VW Passat B7
Poissa
   
 
 Viestin otsikko: Re: Xantia lämmitys ei toimi
ViestiLähetetty: 29.03.2020 11:43 

Viestit: 146
Paikkakunta: Hämeenlinna
Mulla halkesi lämmityslaitteelle menevästä letkusta se muovinen kulma, vuosi niin hitaasti ettei huomannut muuten ku ettei puhaltanut enää lämmintä vaan vaati uudelleen ilmaamisen. Siitäpä ei sitte menny pitkään ku alavesiletku alko kans vuotamaan..



ZX Break 1.8, Chrysler Sebring 2.4
Poissa
   
 
 Viestin otsikko: Re: Xantia lämmitys ei toimi
ViestiLähetetty: 05.04.2020 19:13 

Viestit: 129
Kiitos, vastauksista


Näintä mietin nyt.

1.Termostaatti juminut auki? Ehkä,koska lämpöjen nousu kestää aikansa. Toisaalta, kun on noussut 90 asteeseen, niin siltikään ei lämmintä tule sisälle.

2.Ilmaus, tuo pitäisi tehdä kunnolla, eli sillä paisuntasäiliöön kiiinnitettävällä "kanisterilla" ( mistähän sen saisi)

3. Jos vesi kiertääkin enimmäkseen vain väliseinän läpi. Onko kukaan kokeillut laittaa sisälle uutta pienempää putkea? joka veisi kierron taas koko kennon kautta.

4. Entä radikaali toimenpide.Eli leikkaisi paloseinän pellin auki ja vaihtaisi sitä kautta kennon? tämä on scifi idea....palaa varmaan koko auto.

Sunnuntaita!


Poissa
   
 
 Viestin otsikko: Re: Xantia lämmitys ei toimi
ViestiLähetetty: 05.04.2020 21:24 

Viestit: 792
Ei se vaihto niin paha rasti ole. Itse otin vain rattiputken kiinnitysruuvit irti ja laskin koko ratin, rattiakselin ja putken yhtenä kokonaisuutena etupenkille. Kojelaudassa ruuveja on riittävästi, mutta homma palkitsee, kun pääsee puhdistamaan kennon ympäriltä mullaksi muuttuneet lehdet pois, sitä tauhkaa on, kenno oli sentin uponneena märkään ja sekös höyrystyy ja taisi olla syy kennon syöpymiseen puhki.

Sanokaas, paremmin tietävät, kennon ja letkujen yhdyskappale on ajan saatossa saattanut mennä mureaksi. Miten siihen voisi valmistautua? Itse otin kennon sen yhdyskappalen kanssa pois autosta ja nakersin kennon puolisen muoviputkiston pois pieninä palasina. Siellähän on o-renkailla tiivistetyt putket sisäkkäin, niitä en ihan apinan raivolla irrottelisi.



Mistä sais Sitikan? Ne viedään käsistä?
Poissa
   
 
 Viestin otsikko: Re: Xantia lämmitys ei toimi
ViestiLähetetty: 05.04.2020 23:09 

Viestit: 227
Paikkakunta: Punkalaidun
Vielä... Infrapunalämpömittari om hyvä apuväline noiden kennon putkien lämmön mittaukseen.Maksaa jotain 20,niitä on kyllä varmaan kavereillakin. ;)


Poissa
   
 
Näytä viestit ajalta:  Järjestä  
 Sivu 1/1 [ 10 viestiä ] 


Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 10 vierailijaa


Kaikki ajat ovat UTC + 2 tuntia [ DST ]


Et voi kirjoittaa uusia viestejä
Et voi vastata viestiketjuihin
Et voi muokata omia viestejäsi
Et voi poistaa omia vestejäsi
Et voi lähettää liitetiedostoja.

Etsi tätä:
Hyppää: